Test on iPhone OS 3.0

by RentTesters on June 22, 2011

Today Apple finally announced that all App Store submissions must now be OS 3.0 compatible. Since most of iPhone and iPod touch users will upgrade to iPhone OS 3.0 this June, Apple requested that all submissions to the App Store will be tested on iPhone OS 3.0.

If your app is not compatible with iPhone OS 3.0, it will be rejected. You should test your existing apps with iPhone OS 3.0 to ensure there are no compatibility issues. After iPhone OS 3.0 becomes available to customers, any app that is incompatible with iPhone OS 3.0 will be removed from the App Store.

SQA Solution has many available devices running latest version of OS 3.0 and can help you to ensure there are no compatibility issues.

For more information visit us @ http://www.iphoneapptesters.com/

#SQASolutionShare on FacebookShare on Google+Share on LinkedInTweet about this on TwitterEmail this to someone

Previous post:

Next post: